Aucun appareil Play-Fi détecté

Si vous ne pouvez pas voir ou accéder à vos haut-parleurs dans l’application Play-Fi, que ce soit pendant la configuration ou une utilisation normale, vérifiez l’état du témoin Wi-Fi.  En fonction du comportement de ce témoin, vous disposez de plusieurs manières pour faire fonctionner le haut-parleur à nouveau.    Si vous utilisez un PC Windows pour la diffusion, rendez-vous ici pour trouver des étapes supplémentaires à suivre si ces conseils ne suffisent pas.


Témoin Wi-Fi allumé en continu

Cela indique que le produit Play-Fi possède les informations de configuration du réseau et est connecté au réseau. Si le produit n’est pas détecté dans l’application, essayez les étapes suivantes :

  1. Essayez de quitter puis de relancer l'application Play-Fi, de redémarrer le produit Play-Fi ou de redémarrer le téléphone, la tablette ou l'ordinateur.
  2. Revérifiez que votre téléphone, votre tablette ou votre PC est connecté au même réseau que le haut-parleur afin qu’ils puissent se détecter mutuellement. 
  3. Quittez l'application, placez le haut-parleur en mode configuration puis configurez-le à nouveau depuis un navigateur
  4. Essayez de faire une mise à jour manuelle.
  5. Consultez notre liste des routeurs incompatibles pour voir si votre modèle (ou un modèle similaire) est présent sur la liste et quelle solution est recommandée.
  6. Contactez le service client si aucune de ces étapes ne permet de résoudre le problème.

Témoin Wi-Fi clignotant

Cela indique que le produit Play-Fi possède les informations de configuration du réseau et essaie de s’y connecter, mais n’y parvient pas. Pour corriger ce problème, essayez les étapes suivantes :

  1. Rapprochez le produit Play-Fi du routeur / point d’accès.
  2.  Quittez l'application, placez le haut-parleur en mode configuration puis configurez-le à nouveau depuis un navigateur
  3. Assurez-vous que vous n’essayez pas d’utiliser un réseau public de bureau ou d’entreprise.
  4. Vérifiez que votre réseau n’est pas configuré de manière à refuser les adresses MAC non autorisées, ou qu’il a un renouvellement des baux fréquent (si vous ne savez pas de quoi il s’agit, contactez le service client).
  5. Assurez-vous que le routeur n’est pas configuré sur des canaux Wi-Fi hors de votre région (si vous ne savez pas de quoi il s’agit, contactez le service client).
  6. Essayez de faire une mise à jour manuelle.
  7. Consultez notre liste des routeurs incompatibles pour voir si votre modèle (ou un modèle similaire) est présent sur la liste et quelle solution est recommandée.
  8. Contactez le service client si aucune de ces étapes ne permet de résoudre le problème.

Témoin Wi-Fi clignotant (pulsation)Cela indique que le produit Play-Fi est de nouveau en mode Configuration, et qu’il doit être reconfiguré. Avant d’effectuer à nouveau la configuration :

  1. Revérifiez que le mot de passe que vous avez saisi est correct.
  2. Redémarrez le produit Play-Fi (éteignez-le et allumez-le à nouveau).
  3. Rapprochez le produit Play-Fi du routeur / point d’accès.

Effectuez à nouveau la configuration.  Si le produit est encore en mode Configuration :

  1. Assurez-vous que vous n’essayez pas d’utiliser un réseau public de bureau ou d’entreprise.
  2. Essayez de faire une mise à jour manuelle.
  3. Consultez notre liste des routeurs incompatibles pour voir si votre modèle (ou un modèle similaire) est présent et s’il existe une solution.
  4. Contactez le service client si aucune de ces étapes ne permet de résoudre le problème.

Témoin Wi-Fi éteint

Cela indique que le produit Play-Fi n’essaie plus d’utiliser la connexion Wi-Fi. Si votre produit Play-Fi est dans cet état, essayez les étapes suivantes :

  1. Vérifiez que le produit Play-Fi n’est pas connecté en Ethernet (le témoin Wi-Fi est toujours éteint si la connexion Ethernet est utilisée).
  2. Redémarrez le produit Play-Fi (éteignez-le et allumez-le à nouveau).
  3. Essayez de faire une mise à jour manuelle.
  4. Contactez le service client.

Si le produit Play-Fi est connecté en Ethernet au lieu d’utiliser la connexion Wi-Fi, vous ne pouvez pas utiliser le témoin Wi-Fi pour diagnostiquer le problème.  Dans ce cas, essayez chacune des étapes suivantes :

  1. Essayez de fermer l’application Play-Fi et de l’ouvrir à nouveau, ou de redémarrer votre téléphone, votre tablette ou votre PC et d’ouvrir l’application à nouveau.
  2. Revérifiez que votre téléphone / tablette / PC est connecté au même réseau que le haut-parleur.
  3. Assurez-vous que vous n’essayez pas d’utiliser un réseau public de bureau ou d’entreprise.
  4. S’il s’agit de votre réseau privé, assurez-vous que la diffusion des transmissions et le partage de contenu multimédia sont activés sur votre routeur / point d’accès (si vous ne savez pas de quoi il s’agit, contactez le service client).
  5. Essayez de faire une mise à jour manuelle.
  6. Consultez notre liste des routeurs incompatibles pour voir si votre modèle (ou un modèle similaire) est présent et s’il existe une solution.
  7. Si vous utilisez un PC Windows pour la diffusion, consultez les étapes de la section suivante.
  8. Contactez le service client si aucune de ces étapes ne permet de résoudre le problème.

Si vous perdez les haut-parleurs pendant l’utilisation de l’application Play-Fi pour PC Windows, essayez de résoudre le problème selon l’état du témoin Wi-Fi du produit Play-Fi.  Si cela n’aide pas, essayez les étapes suivantes : 

  1. Changez votre type de réseau de « Public » à « Domestique » ou « Bureau ».
  2. Activez le Partage réseau.
  3. Faites un clic droit sur le raccourci de l’application Play-Fi, et choisissez de l’exécuter en tant qu’Administrateur.
  4. Assurez-vous que DTS Play-Fi est autorisé dans votre Pare-feu.
  5. Désactivez tout blocage de DTS Play-Fi par les antivirus ou les logiciels de sécurité.